Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Admin User Cafe. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Dienstag, 24. Mai 2016, 14:11

Konvertieren von wbblite1.02.pl3 über smf auf wbb4

Anmerkung des Admins:
Dies ist die Weiterführung von diesem Thema: http://admin-user-cafe.de/index.php?page=Thread&threadID=443


Es freut mich das die Umwandlung soweit geklappt hat und du mit dem wbb4 soweit auch zufrieden bist. Es gibnt einiges was mir am wbb4 im Gegensatz zum wbb3 nicht gefällt aber das war auch schon so als das wbb3 rauskam im vergleich zum wbb2.
Du hättest auch über smf konvertieren können, da wären die Gruppen sicher erhalten geblieben.

2

Dienstag, 24. Mai 2016, 16:54

Es freut mich das die Umwandlung soweit geklappt hat und du mit dem wbb4 soweit auch zufrieden bist. Es gibnt einiges was mir am wbb4 im Gegensatz zum wbb3 nicht gefällt aber das war auch schon so als das wbb3 rauskam im vergleich zum wbb2.
Du hättest auch über smf konvertieren können, da wären die Gruppen sicher erhalten geblieben.

Ja ich habe auch nicht erwartet, das mir die 4.1 so gut gefallen würde .. ich hatte befürchtet eine leere Hülse so funktionslos wie möglich zu kriegen, damit sich der Shop für die entgeltlichen Plugins lohnt ... aber es war mehr drin als erwartet ..

was das smf angeht, das kenne ich nichtmal :ohje

es sind aber auch nicht "nur" die Gruppen die hängen bleiben, es ist auch so das Beitragsformate "HTML und BBcode etc. dadurch das ja mybb keinen bbciode versteht, als "enfacher Text ohne Formatierungsabsicht" übernommen...

mir fällt der Begriff nicht ein dafür darum die "" ;)

jedenfalls es kommt ja alles an in der 4.1 und es ist sogar so das derr importer der 4.1 AB der 1.6.x arbeitet, der nimmt auch aus der 1.8.6 zb alles was drin ist .. nutzt ja aber nichts, weil es ich es nicht von BBCode über MyCode wieder zu BBCode kriege ..

das direkt in MyBB aufbauen frisst unglaublich Zeit bei den Werten die zu übertragen sind, dann muss ich im MyBB schon wegen dem BBCode verzichten auf die saubere Ausgabe der inhalte in BBCode-Format .. und dann ist mir ja logisch das der importer nich weiß wie er die Inhalte interpretieren soll

Woltlab kennt das lite1 und die 4.1 besser als jeder andere .. die sind aber nicht gewillt einen Konverter zu schreiben der alles innerhalb der Hausinternen Produkte umwandeln kann, das wäre um sovieles leichter ;)

aber wie gesagt das wird es wohl nicht geben und leider sind die 35K Beiträge verloren, wenn ich sie nicht Importieren kann, da ich keine weiteren 2 Jahre damit zubringen möchte die von Hand User für User zu übertragen

also dauernd zwischen den User zu wechseln um die Beiträge in Reihenfolge - das wird ohnehin unmöglich weil vieles zwischendrin gelöscht wurde ... vom Thmenstarter üder Antwortende User imemr wieder ummelden .. usw.

ich habe zwar gute Nerven, das ich das mit dem Umzug noch nicht kmplett aufgeben will, aber für einen Manuellen Umzug war das nicht ausreichend

Das nächste Problem, ich habe gedacht ich würde es hinbekommen, die Plugins der 4.0 in eine 4.0 zu bringen und dieses dann auf 4. updaten zu können, irrtum, da stehen die mit der 4 mitgelieferten Pakete im Weg, die sind nicht mit dem update zu ändern ..

also werde ich wohl die 4.0 vergessen können und mit 4.1 direkt starten müssen, sowas hat mich angenervt, das ist ja bei mybb das gleiche die schrauben an den Versionen soviel nutzlos rum, das die plugins die man einbaut alle Fehler auskotzen .. updates der Plugins auf die neue Version gibts nicht, die plugins für die neuen versionen als direkt install gibts auch nicht, das ist ein grausiges System

aber richtig finster ist die PHPBB ;) da gibts einen User Anonymous - ohne Passwort ohne eMail ohne IP sobald man diesen überflüssigen Mist aus der Datenbank haut ist die Seite im Eimer ;)

DAS ist aber neben den fertig eingerichteten Schnüffelstücken nur 1 der Probleme die das phpbb hat .. das fällt schon seit dem Versuch das zu Installieren aus der Reihe der Möglichen Nachfolger für die Nutzung aus ;)

ich habe diese ganzen stress ja nur, weil ich mit den Umstellungen zum "mysqli" nicht so richtig klarkomme, geschweige denn die nötigen Vorbereitungen für php7 etc. da einzuziehen

man könnte es als Nötigung ansehen, das die wbblite wohl bald nichtmehr laufen wird, und man dann gezwungen ist, Entgeltsystem zu nutzen und das dann auch noch mit entgeltlichen Plugins .. zugegeben das war ja bei wbblite nicht drin, eine freie software mit entgeltlichen Plugins .. das klappert nicht ;) zumal wenndie Software so einfach gehalten ist das man da vieles allein schreiben kann ohne evtl. plugins zu benötigen ..

sch* Kapitalimus und Geldgierich wäre ja gemein und würde, wenn ich die entsprechenden Abschlüsse / Ausbildungsstand hätte selbst was schreiben und das als freeware direkt von meinem Account aus zur Nutzung freistellen - zwar dann ausschließlich von meinem Account aus und auf meinem Account, aber immerhin freeware ..

ich hab was gegen Geldgeile "Profis" denn selbst wenn ich gewillt wäre die weiteren Ausgaben zu erbringen .. mitten / letztes quartal diesen Jahres kommt die 4.2 raus .. es gibt keine Chance das kostenlos umzustellen auf 4.2 das kostet extra ..

so schwer kann man nicht angesch* sein .. und dann wie üblich .. keine Bugfreiheit in dem vorhandenen Material, sondern wieder nur erstmal was auf den Markt werfen um dabei zu sein, bei denen die was "neues" rausbringen .. statt es erstmal so ange zurück zu halten bis es BUGFREI ist .. aber dafür kostet ja der Profisupport dann jährlich 100 € ;)

ich hatte gedacht der Preis wäre einmalig zu zahlen wie die software ;) aber nein jahresabo ;)

ich will ja nicht sagen das es übertrieben ist für evtl. schnellere Ticket-Behandlung 100 € zu verlangen .. für 12 Monate ;) das sind 8 € im monat, aber wenn man das richtig macht sind das 8 € pro ticket ;) und das nur dafür das einen interessiert, der davon ahnung haben sollte? .. da ist man mit dem standardsupport wo manches mal ja auch antworten von den "Wissenden" gegeben werden völlig ausreichend .. sofern sie denn wissen ..

OK BTT

das smf wo find ich das? was ist das genau?
Ein Leben ohne CodeBugs ist ein Leben im Paradies

3

Mittwoch, 25. Mai 2016, 12:01

Huhu,

auch für das wbblite1 gab es erweiterungen die nicht kostenfrei waren bzw. gibt es noch.

die smf Frage hat sich ja erledigt :) Hast es selbst gefunden :)

4

Mittwoch, 25. Mai 2016, 17:26

joa das hab ich dann und auch die Sprachpakete nur noch in ruhe die install vorbereiten ;) den konverter nutzen und durchtesten ob alles mitkommt ..

falls das klappt wäre das sensitiv ;)
Ein Leben ohne CodeBugs ist ein Leben im Paradies

5

Dienstag, 31. Mai 2016, 09:01

und?

6

Dienstag, 31. Mai 2016, 16:54

und?

leider waren mein Kreislauf und Kopf und "Rest"-Ich geteilter Ansicht was wichtig wäre, ich habs noch nicht hinbekommen ..

ich habe es aber auch aus besagten Gründen nicht geschafft es zu versuchen .. ich werd mich da aber noch dran machen und dann gibts hier logisch Erfolgsmeldung - oder eben auch das Gegenteil, das die Frage nach der Konvertierung zumindestens hier nicht unbeantwortet bleibt
Ein Leben ohne CodeBugs ist ein Leben im Paradies

7

Dienstag, 31. Mai 2016, 17:05

Gute Besserung erstmal :)

Also ich weiß aus eigener Erfahrung das es klappt.
SMF hat super Konverter, darüber kann man fast alles in fast alles konvertieren. Wo alle gesagt haben das geht nicht - ich habs doch konvertiert :D

8

Mittwoch, 1. Juni 2016, 02:04

Gute Besserung erstmal :)

Also ich weiß aus eigener Erfahrung das es klappt.
SMF hat super Konverter, darüber kann man fast alles in fast alles konvertieren. Wo alle gesagt haben das geht nicht - ich habs doch konvertiert :D

Frage dazu, der den ich für das mybb gefunden hatte, konnte das ja auch ...

Er hatte nur die Inhalte die in HTML-Tags geschrieben waren alle übernommen, aber eben als Text ausgegeben was in HTMLformatiert gehörte .. deswegen hatte das wbb4 ja auch keine andere wahl als den text ohne htmlformate so wie er war 1 zu 1 zu übernehmen ..

Kann der das vom smf richtig?

Es wird ja im wbblite als formatierter Text ausgegeben und so müsst ich das auch nach dem import wieder haben, damit es sinn macht ;)
Ein Leben ohne CodeBugs ist ein Leben im Paradies

9

Mittwoch, 1. Juni 2016, 13:29

Ich weiß es nicht genau. Ich hab mit dem smf konverter nie Probleme gehabt und hab HTML Codes eingebunden etc.

10

Mittwoch, 1. Juni 2016, 14:42

klingt klasse ;smilie[45]
Ein Leben ohne CodeBugs ist ein Leben im Paradies

11

Mittwoch, 1. Juni 2016, 18:03

Problem: convert.php kann nicht konvertieren, was sie nicht findet ...

warum sie aber die Installation nicht findet, weiß ich nicht, die wbblite liegt im Hauptverzeichnis und das SMF im Verzeichnis /smf .. beides in den Einstellungen angegeben und auch das Passwort zu der SMF-Database ... siehe screen es wird ausdrücklich dasw SMF-Database-Passwort verlangt .. (das von der wbblite findet er nicht selbsttätig ;) )

aber dann kommt Fehlermeldung:

Zitat

Sorry, the database connection information used in the specified installation of SMF cannot access the installation of Burning Board Lite 1.0. This may either mean that the installation doesn't exist, or that the Database account used does not have permissions to access it.

The error that was received from the Database was: SELECT command denied to user '(SMF-Database)'@'localhost' for table 'bb1_users'


nun das dumme daran ist, wenn er das Passwort von der SMF verlangt und siehe screen nichts weiter an Einstellungen anbietet kann ich schlecht was anderes machen

hab mir mal die sql angesehen, da kann ich auch keine richtigen Datein eintragen, dann kann ich dem Dingens nicht helfen denk*

Dumme frage müssen die in der gleichen Datenbank installiert sein? wird irgendwie langweilig zu rätseln *g

werd ich also die install wiederholen .. warum sowas aber nirgends steht .. ist doch ein auf der Einstellungsseite steht auch nichts von same Database - nur same DatabaseSERVER und das liegen sie ja direkt nebeneinander .. nur nicht ineinander .. dann werdi ch es mit ineinander versuchen .. damnit das muss mal funktionieren die Inhalte von dem Wbblite da raus zukriegen .. ohne es von hand user für user in reihenfolge der erstellung zu übernehmen ..
»Anthrazit« hat folgende Datei angehängt:
Ein Leben ohne CodeBugs ist ein Leben im Paradies

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Anthrazit« (1. Juni 2016, 18:10)


12

Mittwoch, 1. Juni 2016, 19:05

Ist doch alles richtig - pfad zum smf angeben und pfas zum wbblite angeben etc. Alles so wie es sein soll

13

Donnerstag, 2. Juni 2016, 17:09

Ist doch alles richtig - pfad zum smf angeben und pfas zum wbblite angeben etc. Alles so wie es sein soll

aber woher kommt dann die fehlermeldung? .. ich habs n9och nicht mit der selben datenbank getestet ... aber ich denke mal der fehler wird der gleiche bleiben ..

melde ich aber dann noch wenn soweit bin

Dumme Frage noch, wo muss ich die convert.php hinpacken?

ich hatte es versucht in dem SMF-Verzeichnis und ich habs im Verzeichnis vom wbblite gehabt und beides gab den gleichen Fehler, zumindestens solange es getrennte Datenbanken waren - auf dem gleichen Server - aber eben nicht die gleiche Datenbank bis eben jetzt dann da hab ioch beides in 1 Datenbank ..

dann will ich mal hoffen das es jetzt geht ;)

noch eine neue Fehlermeldung:(convert.php im wbbliteverzeichnis - Datenbank identisch)

Zitat

Unknown system variable 'SQL_MAX_JOIN_SIZE'


dann werd ich das mal versuchen im SMF-Verzeichnis

dieser Versuch bringt die gleiche Fehlermeldung ich habe nun keinen Plan mehr wohin muss die convert.php?

ich hab es mit getrennten Datenbanken auf dem gleichen Server, mit der identischen Datenbank .. mit der convert.php in dem smf-Verzeichnis und im wbblite-verzeichnis versucht .. es wird nichts ...
Ein Leben ohne CodeBugs ist ein Leben im Paradies

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Anthrazit« (2. Juni 2016, 17:24)


14

Donnerstag, 2. Juni 2016, 17:34

die conver.php muß ins Hauptverzeichnis des Ursprungsforums...

Die Fehlermeldung ist mir nicht bekannt aus eigener Konvertierung - soweit ich weiß hat es etwas mit der Version der Datenbank zu tun. läuft unter 5.6 nicht.
WENN du magst, dann gib mir mal deine Daten, ich mache komplette Backups der Systeme und schaue das ich es dir update. Wie war das noch? Du willst auf wbb4.2? und eine direkte konvertierung von wbblite1 auf wbb4.2 geht nicht?
Übrigens ist das hier dein mybb thread :D Glaube wir machen an anderer stelle weiter :D

15

Donnerstag, 2. Juni 2016, 19:14

die conver.php muß ins Hauptverzeichnis des Ursprungsforums...

Die Fehlermeldung ist mir nicht bekannt aus eigener Konvertierung - soweit ich weiß hat es etwas mit der Version der Datenbank zu tun. läuft unter 5.6 nicht.
WENN du magst, dann gib mir mal deine Daten, ich mache komplette Backups der Systeme und schaue das ich es dir update. Wie war das noch? Du willst auf wbb4.2? und eine direkte konvertierung von wbblite1 auf wbb4.2 geht nicht?
Übrigens ist das hier dein mybb thread :D Glaube wir machen an anderer stelle weiter :D

wenn du die getrennt kriegst ok, wenn nicht löscht das smf-kram raus ;)

und ich werd mal eine hphpinfo drüber rücke nda steht ja alles was so anliegt ;)

dann seh ich zumindestens erstmal wo wir sind .. ich denke aber ich habe 5.5er Modul .. dann werd ich wohl mal hoch schalten ;)

Danke für den Tipp
Ein Leben ohne CodeBugs ist ein Leben im Paradies

16

Donnerstag, 2. Juni 2016, 21:29

viel erfolg

17

Donnerstag, 2. Juni 2016, 22:24

viel erfolg

einfaches umstellen auf 5.6 cgi hat nicht geklappt .. ich denke mal das wird dann nichts, weil ich vor 2 jahren das 5.5 ApacheModul genommen hatte .. ich müsste dann für ein evtl. umstellen offenbar auch neu installieren auf der 5.6?
Ein Leben ohne CodeBugs ist ein Leben im Paradies

18

Freitag, 3. Juni 2016, 16:36

hast du n eigenen Server?

19

Freitag, 3. Juni 2016, 20:31

naja bei all-inkl. bin ich mit meinen Seiten ..
Ein Leben ohne CodeBugs ist ein Leben im Paradies

20

Sonntag, 5. Juni 2016, 21:17

Aber da kannste dir die Version der Datenbanken doch mittlerweile aussuchen... Ansonsten support anschreiben und updaten lassen...